Resolved
**Platform — Resolved**
We apologise for the disruption. We'll be conducting an internal review to prevent this from happening again.
Monitoring
** Platform — Fix Deployed**
We've rolled out a fix for the issue.
No data loss happened, the issue was with reading the data only.
Things are looking stable so far, and we're keeping a close eye on it to make sure everything stays healthy.
If you're still experiencing problems, please reach out to our support team. We'll post a final update once we're confident the issue is fully resolved.
Identified
Our team has identified the issue and is working on a fix.
Investigating
**Degraded Performance **
We're aware of an issue affecting the Platform . Some users may be experiencing data not being updated live and general slowness.
Our team is actively investigating and we'll share an update within 30 minutes.