Resolved
All workflows are now running without delays. A long-term fix is being implemented at both code and database levels.
Monitoring
**Workflows — Fixing**
We are still monitoring the issue
Monitoring
We've rolled out a fix for the issue affecting Workflows delays. Things are looking to stabilize so far, and we're keeping a close eye on it to make sure everything stays healthy.
Investigating
**Workflows — Degraded Performance **
The team has identified the issue and we are currently monitoring a fix.
Our team is actively investigating and we'll share an update within 30 minutes.
Investigating
**Workflows — Degraded Performance **
We’re aware of an issue affecting Workflows in Kolleno EU. Some users may be experiencing slow load times and delayed workflows.
Our team is actively investigating and working on mitigation actions.